Issues with Starting or Stopping Tests due to database maintenance.

Incident Report for BlazeMeter

Resolved

This incident has been resolved.
Posted Oct 15, 2025 - 01:53 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 15, 2025 - 01:27 PDT

Investigating

There is an ongoing maintenance due to which users may experience issues when attempting to start or stop tests.
Posted Oct 15, 2025 - 00:22 PDT
This incident affected: BlazeMeter Platform, Functional Testing, and Performance Testing.